aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-04-22 20:30:55 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-04-22 20:30:55 +0000
commit6e4bdf784bce0fa7ce88c11dabbe64e6340d64b7 (patch)
tree58466ae1f69b60b7d292b9aaa5a5903290d97f5e /toolchain/gcc
parent44a3a83befaa858908de95b28885a9746e129387 (diff)
downloadmaster-187ad058-6e4bdf784bce0fa7ce88c11dabbe64e6340d64b7.tar.gz
master-187ad058-6e4bdf784bce0fa7ce88c11dabbe64e6340d64b7.tar.bz2
master-187ad058-6e4bdf784bce0fa7ce88c11dabbe64e6340d64b7.zip
make sure the toolchain target dir really exists
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10913 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 875c37582d..ef5ab22d0f 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -75,7 +75,7 @@ define Stage1/Install
endef
define Stage2/Configure
- mkdir -p $(BUILD_DIR2)
+ mkdir -p $(BUILD_DIR2) $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)
# Important! Required for limits.h to be fixed.
rm -rf $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)/sys-include
ln -sf ../include $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)/sys-include