aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-08-17 12:30:14 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-08-17 12:30:14 +0000
commita9db787ce29ebe6dcf337ad4e258fe812513c03b (patch)
tree9239b05e42eae1b30c578f792f8be5b5dd40814e /toolchain
parentbe9817233c9c1d5f33818821857f1f7585bd429b (diff)
downloadmaster-187ad058-a9db787ce29ebe6dcf337ad4e258fe812513c03b.tar.gz
master-187ad058-a9db787ce29ebe6dcf337ad4e258fe812513c03b.tar.bz2
master-187ad058-a9db787ce29ebe6dcf337ad4e258fe812513c03b.zip
make libc.so symlink relative instead of absolute (#3878)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12333 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/uClibc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/uClibc/Makefile b/toolchain/uClibc/Makefile
index 197f736d1e..c1ff0f40dd 100644
--- a/toolchain/uClibc/Makefile
+++ b/toolchain/uClibc/Makefile
@@ -157,7 +157,7 @@ define Build/Compile
$(SED) 's,UCLIBC_VERSION=.*,UCLIBC_VERSION=$(PKG_VERSION),' $(TOOLCHAIN_DIR)/info.mk
$(SED) 's,UCLIBC_PATCHVER=.*,UCLIBC_PATCHVER=$(PKG_EXTRAVERSION),' $(TOOLCHAIN_DIR)/info.mk
rm -rf $(TOOLCHAIN_DIR)/lib/libc.so
- ln -s $(TOOLCHAIN_DIR)/lib/libc.so.0 $(TOOLCHAIN_DIR)/lib/libc.so
+ ln -s libc.so.0 $(TOOLCHAIN_DIR)/lib/libc.so
endef
define Build/Install