aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-03-23 21:23:46 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-03-23 21:23:46 +0000
commitce42e5dbfcad08c5564b2457c5875a897db53238 (patch)
tree3a0f734c480bfc6925b2af4558f9ae219b764393 /toolchain
parentf7f48a6ddfa8914a88e970a7ea6524177c7f2132 (diff)
downloadmaster-187ad058-ce42e5dbfcad08c5564b2457c5875a897db53238.tar.gz
master-187ad058-ce42e5dbfcad08c5564b2457c5875a897db53238.tar.bz2
master-187ad058-ce42e5dbfcad08c5564b2457c5875a897db53238.zip
fix $(BUILD_DIR_TOOLCHAIN)/uClibc symlink
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15001 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/uClibc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/uClibc/Makefile b/toolchain/uClibc/Makefile
index 308bca2890..f5bfa2f3f4 100644
--- a/toolchain/uClibc/Makefile
+++ b/toolchain/uClibc/Makefile
@@ -93,7 +93,7 @@ define Host/Prepare
$(call Host/Prepare/Snapshot)
else
$(call Host/Prepare/Default)
- ln -snf $(PKG_NAME)-$(PKG_VERSION) $(BUILD_DIR_TOOLCHAIN)/$(PKG_NAME)
+ ln -snf $(PKG_NAME)-$(PKG_VERSION)$(PKG_EXTRAVERSION) $(BUILD_DIR_TOOLCHAIN)/$(PKG_NAME)
endif
$(CP) ./$(CONFIG_DIR)/$(ARCH)$(if $(wildcard $(CONFIG_DIR)/$(ARCH).$(BOARD)),.$(BOARD)) $(HOST_BUILD_DIR)/.config
ifeq ($(PKG_VERSION),0.9.28)