aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-12-21 23:50:41 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-12-21 23:50:41 +0000
commit0a60d4f2afd2dbf87d166db39d7cf146713c740d (patch)
treebfff2b5d2fc0e396b87b7c5e0777fe74fa1fb7a5 /tools/Makefile
parent8a05d522c6aba05c03f043007eea63e89e87ed72 (diff)
downloadmaster-187ad058-0a60d4f2afd2dbf87d166db39d7cf146713c740d.tar.gz
master-187ad058-0a60d4f2afd2dbf87d166db39d7cf146713c740d.tar.bz2
master-187ad058-0a60d4f2afd2dbf87d166db39d7cf146713c740d.zip
[tools] introduce missing-macros meta package, this will supply needed m4 macros which are used but not shipped by various packages in feeds
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24753 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/Makefile b/tools/Makefile
index ebcf98c561..4f1be205fc 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -17,7 +17,7 @@ endif
tools-y += m4 libtool autoconf automake flex bison pkg-config sed mklibs
tools-y += sstrip ipkg-utils genext2fs e2fsprogs mtd-utils mkimage
tools-y += firmware-utils patch-cmdline quilt yaffs2 flock
-tools-y += xorg-macros xz
+tools-y += xorg-macros missing-macros xz
tools-$(CONFIG_TARGET_orion_generic) += wrt350nv2-builder upslug2
tools-$(CONFIG_TARGET_x86) += qemu
ifneq ($(CONFIG_TARGET_ar71xx),)
@@ -52,6 +52,7 @@ $(curdir)/mkimage/compile := $(curdir)/sed/install
$(curdir)/qemu/compile := $(curdir)/e2fsprogs/install
$(curdir)/upslug2/compile := $(curdir)/automake/install
$(curdir)/xorg-macros/compile := $(curdir)/automake/install
+$(curdir)/missing-macros/compile := $(curdir)/automake/install
$(curdir)/builddirs := $(tools-y) $(tools-dep) $(tools-)
$(curdir)/builddirs-default := $(tools-y)