aboutsummaryrefslogtreecommitdiffstats
path: root/tools/lzma/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-06-01 20:31:49 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-06-01 20:31:49 +0000
commit15316b2ab26e9fbec20812e49bb55d25f98d4d75 (patch)
tree0e7e12cca48109c1e4849541486a2c8aeb9cf1d5 /tools/lzma/Makefile
parent9831eb0223a97fa0a4eb2de2add24441232f2436 (diff)
downloadmaster-187ad058-15316b2ab26e9fbec20812e49bb55d25f98d4d75.tar.gz
master-187ad058-15316b2ab26e9fbec20812e49bb55d25f98d4d75.tar.bz2
master-187ad058-15316b2ab26e9fbec20812e49bb55d25f98d4d75.zip
[tools] port lzmp that is packaged by debian, build it, but do not install it yet
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16282 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/lzma/Makefile')
-rw-r--r--tools/lzma/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/lzma/Makefile b/tools/lzma/Makefile
index 83391fcf26..bebfbafd57 100644
--- a/tools/lzma/Makefile
+++ b/tools/lzma/Makefile
@@ -18,9 +18,11 @@ HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/$(PKG_NAME)-$(PKG_VERSION)
include $(INCLUDE_DIR)/host-build.mk
UTIL_DIR=$(HOST_BUILD_DIR)/C/LzmaUtil
+ALONE_DIR=$(HOST_BUILD_DIR)/CPP/7zip/Compress/LZMA_Alone
define Host/Compile
$(MAKE) -C $(UTIL_DIR) -f makefile.gcc
+ $(MAKE) -C $(ALONE_DIR) -f makefile.gcc
endef
define Host/Install