aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 2927d70436..1ad4074002 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -75,7 +75,7 @@ define Package/busybox/install
IPKG_ARCH="$(ARCH)" \
CONFIG_PREFIX="$(1)" \
install
- mkdir -p $(1)/etc/init.d
+ $(INSTALL_DIR) $(1)/etc/init.d
for tmp in $(init-y); do \
$(INSTALL_BIN) ./files/$$$$tmp $(1)/etc/init.d/$$$$tmp; \
done