aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/modules/other.mk')
-rw-r--r--package/kernel/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 482c06c4a8..b7e6cab748 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -133,7 +133,7 @@ define KernelPackage/pcmcia-serial
DEPENDS:=kmod-pcmcia-core
KCONFIG:= \
CONFIG_PCMCIA_SERIAL_CS \
- CONFIG_SERIAL_8250_CS
+ CONFIG_SERIAL_8250_CS
AUTOLOAD:=$(call AutoLoad,45,serial_cs)
endef
@@ -158,7 +158,7 @@ $(eval $(call KernelPackage,pcmcia-serial))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT @!TARGET_atheros @!TARGET_uml
+ DEPENDS:=@USB_SUPPORT @!TARGET_uml
KCONFIG:= \
CONFIG_BLUEZ \
CONFIG_BLUEZ_L2CAP \