aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/iptables/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 43a3cdf515..55ca0b370f 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -256,7 +256,10 @@ endif
TARGET_CPPFLAGS := -I$(PKG_BUILD_DIR)/include $(TARGET_CPPFLAGS)
TARGET_CFLAGS += $(FPIC)
-CONFIGURE_ARGS += --enable-devel --with-xtlibdir=/usr/lib/iptables
+CONFIGURE_ARGS += \
+ --enable-devel \
+ --with-kernel="$(LINUX_DIR)" \
+ --with-xtlibdir=/usr/lib/iptables
define Build/Compile
mkdir -p $(PKG_INSTALL_DIR)