aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mxs/profiles/01-olinuxino.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mxs/profiles/01-olinuxino.mk')
-rw-r--r--target/linux/mxs/profiles/01-olinuxino.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/mxs/profiles/01-olinuxino.mk b/target/linux/mxs/profiles/01-olinuxino.mk
new file mode 100644
index 0000000000..9308cff8fc
--- /dev/null
+++ b/target/linux/mxs/profiles/01-olinuxino.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/olinuxino
+ NAME:=Olimex Olinuxino boards
+ PACKAGES += imx-bootlets kmod-usb-mxs-phy kmod-usb-net kmod-usb-net-smsc95xx \
+ kmod-gpio-mcp23s08 kmod-leds-gpio kmod-ledtrig-heartbeat kmod-rtc-stmp3xxx \
+ kmod-sound-core kmod-sound-soc-mxs kmod-iio-mxs-lradc
+endef
+
+define Profile/olinuxino/Description
+ Olimex Olinuxino boards
+endef
+$(eval $(call Profile,olinuxino))
+