aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/x86/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index a740b0b63c..4d76639923 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -49,9 +49,9 @@ ifneq ($(HOST_OS),Darwin)
define Image/Prepare/grub
# for the image builder
$(CP) \
- $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/stage1 \
- $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/stage2 \
- $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/e2fs_stage1_5 \
+ $(STAGING_DIR_HOST)/usr/lib/grub/i386-*/stage1 \
+ $(STAGING_DIR_HOST)/usr/lib/grub/i386-*/stage2 \
+ $(STAGING_DIR_HOST)/usr/lib/grub/i386-*/e2fs_stage1_5 \
$(KDIR)/
endef
else