aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/Makefile b/tools/Makefile
index 0d91b1f956..8a5f36c284 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -19,6 +19,11 @@ tools-$(CONFIG_CCACHE) += ccache
tools-$(CONFIG_powerpc) += dtc
tools-dep += lzma
+ifdef CONFIG_GCC_VERSION_4_4
+ tools-y += ppl cloog
+ $(curdir)/cloog/compile := $(curdir)/ppl/install
+endif
+
# builddir dependencies
$(curdir)/pkg-config/compile := $(curdir)/sed/install
$(curdir)/squashfs/compile := $(curdir)/lzma-old/install