aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/ipv6/6in4/.svn
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/ipv6/6in4/.svn')
-rw-r--r--package/network/ipv6/6in4/.svn/entries65
-rw-r--r--package/network/ipv6/6in4/.svn/text-base/Makefile.svn-base42
2 files changed, 107 insertions, 0 deletions
diff --git a/package/network/ipv6/6in4/.svn/entries b/package/network/ipv6/6in4/.svn/entries
new file mode 100644
index 0000000..7a482c8
--- /dev/null
+++ b/package/network/ipv6/6in4/.svn/entries
@@ -0,0 +1,65 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/package/network/ipv6/6in4
+svn://svn.openwrt.org/openwrt
+
+
+
+2013-01-30T09:07:23.635655Z
+35409
+cyrus
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+files
+dir
+
+Makefile
+file
+
+
+
+
+2013-03-17T12:13:19.000000Z
+d3b2dddfdfc31b48422d9e6d7e3646e5
+2013-01-30T09:05:53.592950Z
+35408
+cyrus
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+867
+
diff --git a/package/network/ipv6/6in4/.svn/text-base/Makefile.svn-base b/package/network/ipv6/6in4/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..7090234
--- /dev/null
+++ b/package/network/ipv6/6in4/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,42 @@
+#
+# Copyright (C) 2010-2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=6in4
+PKG_VERSION:=14
+PKG_RELEASE:=1
+
+include $(INCLUDE_DIR)/package.mk
+
+define Package/6in4
+ SECTION:=ipv6
+ CATEGORY:=IPv6
+ DEPENDS:=+kmod-ipv6 +kmod-sit
+ TITLE:=IPv6-in-IPv4 configuration support
+ MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
+ PKGARCH:=all
+endef
+
+define Package/6in4/description
+Provides support for 6in4 tunnels in /etc/config/network.
+Refer to http://wiki.openwrt.org/doc/uci/network for
+configuration details.
+endef
+
+define Build/Compile
+endef
+
+define Build/Configure
+endef
+
+define Package/6in4/install
+ $(INSTALL_DIR) $(1)/lib/netifd/proto
+ $(INSTALL_BIN) ./files/6in4.sh $(1)/lib/netifd/proto/6in4.sh
+endef
+
+$(eval $(call BuildPackage,6in4))