aboutsummaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-10-22 20:52:12 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-10-22 20:52:12 +0000
commit0fd4a35ec95b1cabaa4115814ec7d2f75a936854 (patch)
treeda4a103ecce22c05bf0b291c8de8870bda0b1718 /openwrt/target/linux/package/Makefile
parent0884467ae874c7516539bd06c491459b059f1a1b (diff)
downloadupstream-0fd4a35ec95b1cabaa4115814ec7d2f75a936854.tar.gz
upstream-0fd4a35ec95b1cabaa4115814ec7d2f75a936854.tar.bz2
upstream-0fd4a35ec95b1cabaa4115814ec7d2f75a936854.zip
rename target/linux/package/openwrt to base-files
SVN-Revision: 2261
Diffstat (limited to 'openwrt/target/linux/package/Makefile')
-rw-r--r--openwrt/target/linux/package/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/package/Makefile b/openwrt/target/linux/package/Makefile
index 97d20251e6..ad9b21a2ec 100644
--- a/openwrt/target/linux/package/Makefile
+++ b/openwrt/target/linux/package/Makefile
@@ -9,12 +9,12 @@ package-$(BR2_PACKAGE_KMOD_MINI_FO) += mini_fo
package-$(BR2_PACKAGE_KMOD_SHFS) += shfs
package-$(BR2_PACKAGE_KMOD_OPENSWAN) += openswan
package-$(BR2_PACKAGE_KMOD_MADWIFI) += madwifi
-package-y += openwrt
+package-y += base-files
ifeq ($(BOARD)-$(KERNEL),brcm-2.4)
package-$(BR2_PACKAGE_KMOD_WLCOMPAT) += wlcompat
package-$(BR2_PACKAGE_KMOD_DIAG) += diag
-wlcompat-compile: openwrt-compile
+wlcompat-compile: base-files-compile
endif
all: compile install