aboutsummaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-07-16 12:56:21 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-07-16 12:56:21 +0000
commit790d22d8824f0b156da9985664ebc0bd6fa2c93d (patch)
tree03074afb07b2027202649f8c1b29ef2339879112 /openwrt/target/linux/package/Makefile
parent0be45c47c09746d42936e61b27d8b80f63880dee (diff)
downloadupstream-790d22d8824f0b156da9985664ebc0bd6fa2c93d.tar.gz
upstream-790d22d8824f0b156da9985664ebc0bd6fa2c93d.tar.bz2
upstream-790d22d8824f0b156da9985664ebc0bd6fa2c93d.zip
install externally compiled kernel-specific packages into the kernel-specific root
SVN-Revision: 1459
Diffstat (limited to 'openwrt/target/linux/package/Makefile')
-rw-r--r--openwrt/target/linux/package/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/target/linux/package/Makefile b/openwrt/target/linux/package/Makefile
index fd66e5a973..d1fc25d13b 100644
--- a/openwrt/target/linux/package/Makefile
+++ b/openwrt/target/linux/package/Makefile
@@ -14,6 +14,7 @@ compile: $(patsubst %,%-compile,$(package-y) $(package-m))
install: $(patsubst %,%-install,$(package-y))
MAKEOPTS:= BOARD="$(BOARD)" \
+ IPKG="$(IPKG)" \
TARGET_DIR="$(TARGET_DIR)" \
BUILD_DIR="$(BUILD_DIR)" \
KERNEL_DIR="$(KERNEL_DIR)" \