aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-at91/Makefile
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-08-23 22:34:35 +0200
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-08-25 19:28:42 +0200
commite7c235612b2b0953f84dcc0898eb569873acb277 (patch)
treeba26ad85e7aeb5fd993e80864b54ca201e90854a /package/boot/uboot-at91/Makefile
parent2f92e1d418ce97d12a14dc426b58566ff1dfce8f (diff)
downloadupstream-e7c235612b2b0953f84dcc0898eb569873acb277.tar.gz
upstream-e7c235612b2b0953f84dcc0898eb569873acb277.tar.bz2
upstream-e7c235612b2b0953f84dcc0898eb569873acb277.zip
uboot-at91: harmonize indent in Makefile
The indent in Makefile is mixed, harmonize it where reasonable. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'package/boot/uboot-at91/Makefile')
-rw-r--r--package/boot/uboot-at91/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/boot/uboot-at91/Makefile b/package/boot/uboot-at91/Makefile
index ad10527699..f2ad9562aa 100644
--- a/package/boot/uboot-at91/Makefile
+++ b/package/boot/uboot-at91/Makefile
@@ -129,11 +129,11 @@ UBOOT_TARGETS := \
sama5d2_ptc_ek_mmc
define Build/Compile
- +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
- CROSS_COMPILE=$(TARGET_CROSS) \
- DTC=$(PKG_BUILD_DIR)/scripts/dtc/dtc \
- KCFLAGS="$(filter-out -fstack-protector \
- -mfloat-abi=hard, $(TARGET_CFLAGS)) -mfloat-abi=soft"
+ +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+ CROSS_COMPILE=$(TARGET_CROSS) \
+ DTC=$(PKG_BUILD_DIR)/scripts/dtc/dtc \
+ KCFLAGS="$(filter-out -fstack-protector \
+ -mfloat-abi=hard, $(TARGET_CFLAGS)) -mfloat-abi=soft"
endef
$(eval $(call BuildPackage/U-Boot))