aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi/Makefile
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2015-01-20 22:50:52 +0000
committerZoltan Herpai <wigyori@uid0.hu>2015-01-20 22:50:52 +0000
commitbe86eab8e64b3ef3b83c24d245adf68f02697512 (patch)
treefc88fd94dd9001660cfac4148201ba9373dc2801 /package/boot/uboot-sunxi/Makefile
parent9b103cc1f3bfb7f23cb22f9278472016c8b1e3b2 (diff)
downloadupstream-be86eab8e64b3ef3b83c24d245adf68f02697512.tar.gz
upstream-be86eab8e64b3ef3b83c24d245adf68f02697512.tar.bz2
upstream-be86eab8e64b3ef3b83c24d245adf68f02697512.zip
packages: uboot-sunxi: add support for Lamobo R1
Signed-off-by: Daniel Golle <daniel@makrotopia.org> SVN-Revision: 44067
Diffstat (limited to 'package/boot/uboot-sunxi/Makefile')
-rw-r--r--package/boot/uboot-sunxi/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index e4380ac74e..14ba922a17 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -81,6 +81,10 @@ define uboot/Linksprite_pcDuino3
TITLE:=U-Boot for Linksprite pcDuino3
endef
+define uboot/Lamobo_R1
+ TITLE:=U-Boot for Lamobo R1
+endef
+
UBOOTS:= \
A10-OLinuXino-Lime \
A13-OLinuXino \
@@ -95,6 +99,7 @@ UBOOTS:= \
OLIMEX_A13_SOM \
Linksprite_pcDuino \
Linksprite_pcDuino3 \
+ Lamobo_R1 \
define Package/uboot/template
define Package/uboot-sunxi-$(1)