aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/lantiq/ltq-ifxos/Makefile
diff options
context:
space:
mode:
authorYousong Zhou <yszhou4tech@gmail.com>2017-11-30 14:52:30 +0800
committerYousong Zhou <yszhou4tech@gmail.com>2017-11-30 14:53:16 +0800
commitb59b799cb1ec5126ad3428e264bc349132adbaeb (patch)
tree60942c7d8a342a3e3beaae7becad3fca9d62c21c /package/kernel/lantiq/ltq-ifxos/Makefile
parentc7b052db739e50f8a40f95ac17a21363b1593e33 (diff)
downloadupstream-b59b799cb1ec5126ad3428e264bc349132adbaeb.tar.gz
upstream-b59b799cb1ec5126ad3428e264bc349132adbaeb.tar.bz2
upstream-b59b799cb1ec5126ad3428e264bc349132adbaeb.zip
ltq-ifxos: fix compilation against glibc
Fixes FS#1196 Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
Diffstat (limited to 'package/kernel/lantiq/ltq-ifxos/Makefile')
-rw-r--r--package/kernel/lantiq/ltq-ifxos/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/package/kernel/lantiq/ltq-ifxos/Makefile b/package/kernel/lantiq/ltq-ifxos/Makefile
index 05663de2c4..a0891be3e0 100644
--- a/package/kernel/lantiq/ltq-ifxos/Makefile
+++ b/package/kernel/lantiq/ltq-ifxos/Makefile
@@ -8,7 +8,7 @@ include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=lib_ifxos
PKG_VERSION:=1.5.19
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE_URL:=https://github.com/xdarklight/$(PKG_NAME)/archive/v$(PKG_VERSION)
@@ -34,8 +34,6 @@ define KernelPackage/ltq-ifxos
AUTOLOAD:=$(call AutoLoad,10,drv_ifxos)
endef
-MAKE_FLAGS+=-s
-
CONFIGURE_ARGS += \
ARCH=$(LINUX_KARCH) \
--enable-linux-26 \