aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/config/ltq-vdsl-app/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-24 20:41:18 +0000
committerJohn Crispin <john@openwrt.org>2015-11-24 20:41:18 +0000
commit41587675ecf23b4cc092c302666bf39ae277c21c (patch)
tree52411e82baaab2455121d1e00da43d232c707fbb /package/network/config/ltq-vdsl-app/Makefile
parent091b668f1a84e949d43e056c518ee69e55f41c44 (diff)
downloadupstream-41587675ecf23b4cc092c302666bf39ae277c21c.tar.gz
upstream-41587675ecf23b4cc092c302666bf39ae277c21c.tar.bz2
upstream-41587675ecf23b4cc092c302666bf39ae277c21c.zip
lantiq: ltq-vdsl-app: add dsl_cpe_pipe.sh
Signed-off-by: Hauke Mehrtens <hauke.mehrtens@lantiq.com> SVN-Revision: 47636
Diffstat (limited to 'package/network/config/ltq-vdsl-app/Makefile')
-rw-r--r--package/network/config/ltq-vdsl-app/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/network/config/ltq-vdsl-app/Makefile b/package/network/config/ltq-vdsl-app/Makefile
index 250d6f7664..b069421596 100644
--- a/package/network/config/ltq-vdsl-app/Makefile
+++ b/package/network/config/ltq-vdsl-app/Makefile
@@ -54,7 +54,8 @@ CONFIGURE_ARGS += \
--disable-soap-support \
--enable-dsl-bonding=no \
--enable-debug-prints=err \
- --disable-dti
+ --disable-dti \
+ --enable-debug
ifeq ($(CONFIG_IFX_CLI),y)
CONFIGURE_ARGS += \
@@ -73,6 +74,7 @@ define Package/ltq-vdsl-app/install
$(INSTALL_BIN) ./files/vdsl_cpe_control_wrapper $(1)/sbin/
$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/dsl_cpe_control $(1)/sbin/vdsl_cpe_control
+ $(INSTALL_BIN) ./files/dsl_cpe_pipe.sh $(1)/sbin/
endef
$(eval $(call BuildPackage,ltq-vdsl-app))