aboutsummaryrefslogtreecommitdiffstats
path: root/package/opkg/Makefile
diff options
context:
space:
mode:
authorTravis Kemen <thepeople@openwrt.org>2008-07-29 12:57:43 +0000
committerTravis Kemen <thepeople@openwrt.org>2008-07-29 12:57:43 +0000
commitf988ff9a3a7311c25295fbe0ca891b09feb72f25 (patch)
tree617ad801d03c82776b9122b6a83857e88d2456d7 /package/opkg/Makefile
parent029ef41bb14b24456c86be721682065edb05f6e2 (diff)
downloadupstream-f988ff9a3a7311c25295fbe0ca891b09feb72f25.tar.gz
upstream-f988ff9a3a7311c25295fbe0ca891b09feb72f25.tar.bz2
upstream-f988ff9a3a7311c25295fbe0ca891b09feb72f25.zip
removed a missed dependancy on curl remove use of autogen, just run the one needed command from in it
SVN-Revision: 11991
Diffstat (limited to 'package/opkg/Makefile')
-rw-r--r--package/opkg/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/package/opkg/Makefile b/package/opkg/Makefile
index ab41ac0995..45010c7f3a 100644
--- a/package/opkg/Makefile
+++ b/package/opkg/Makefile
@@ -22,7 +22,6 @@ include $(INCLUDE_DIR)/package.mk
define Package/opkg
SECTION:=base
CATEGORY:=Base system
- DEPENDS:=+libcurl
TITLE:=opkg package management system
URL:=http://wiki.openmoko.org/wiki/Opkg
endef
@@ -46,7 +45,7 @@ CONFIGURE_ARGS += \
define Build/Configure
(cd $(PKG_BUILD_DIR); \
- ./autogen.sh \
+ autoreconf -v --install || exit 1 \
);
$(call Build/Configure/Default)
endef