aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-09-27 14:54:04 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-09-27 14:54:04 +0000
commit2fdc8aea047bcc7ca142e2fc960263647e79eda1 (patch)
treed5eaeb04a3b5244e4c88fd2bb269cb77e1d488c5 /target/linux/ar71xx/generic/profiles/tp-link.mk
parent1d855c08905802814845e145abfec2fba2c577f1 (diff)
downloadupstream-2fdc8aea047bcc7ca142e2fc960263647e79eda1.tar.gz
upstream-2fdc8aea047bcc7ca142e2fc960263647e79eda1.tar.bz2
upstream-2fdc8aea047bcc7ca142e2fc960263647e79eda1.zip
ar71xx: build firmware image for the TL-MR3420 v1 board
SVN-Revision: 23138
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index bad8744751..890e4b28a8 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/TLMR3420V1
+ NAME:=TP-LINK TL-MR3420 v1
+ PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLMR3420V1/Description
+ Package set optimized for the TP-LINK TL-MR3420 v1.
+endef
+
+$(eval $(call Profile,TLMR3420V1))
+
define Profile/TLWA901NDV1
NAME:=TP-LINK TL-WA901ND v1
PACKAGES:=kmod-ath9k wpad-mini