aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/generic.mk
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2017-06-09 19:56:09 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2017-06-11 21:32:17 +0200
commit641af0c39d071c8fb33d90ac3b4d369d34c61dfb (patch)
treee8cb58e8ff7239fcf615955a2dbb529eb431c8be /target/linux/ar71xx/image/generic.mk
parent636ae9e9a00bea8a4eb4894d104e99f92cee3679 (diff)
downloadupstream-641af0c39d071c8fb33d90ac3b4d369d34c61dfb.tar.gz
upstream-641af0c39d071c8fb33d90ac3b4d369d34c61dfb.tar.bz2
upstream-641af0c39d071c8fb33d90ac3b4d369d34c61dfb.zip
ar71xx: move WRTnode2Q to generic build target
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/image/generic.mk')
-rw-r--r--target/linux/ar71xx/image/generic.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/generic.mk b/target/linux/ar71xx/image/generic.mk
index 1d0a047bbd..c293555d7b 100644
--- a/target/linux/ar71xx/image/generic.mk
+++ b/target/linux/ar71xx/image/generic.mk
@@ -858,6 +858,15 @@ define Device/wpj563
endef
TARGET_DEVICES += wpj342 wpj344 wpj531 wpj558 wpj563
+define Device/wrtnode2q
+ DEVICE_TITLE := WRTnode2Q
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-storage
+ BOARDNAME := WRTNODE2Q
+ IMAGE_SIZE := 16064k
+ MTDPARTS := spi0.0:192k(u-boot)ro,64k(u-boot-env),64k(art)ro,16064k(firmware),16384k@0x0(fullflash)
+endef
+TARGET_DEVICES += wrtnode2q
+
define Device/zbt-we1526
DEVICE_TITLE := Zbtlink ZBT-WE1526
DEVICE_PACKAGES := kmod-usb-core kmod-usb2