aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/200-GW6X00.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:37 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:37 +0000
commit84ea696e031eb88f1f57700f24ca315fb2a3372c (patch)
tree786b1ae366bcb2980ba27a32efc8563084228fe1 /target/linux/brcm63xx/profiles/200-GW6X00.mk
parent4e708346cd4dfb5720170904e47ff960803e6889 (diff)
downloadupstream-84ea696e031eb88f1f57700f24ca315fb2a3372c.tar.gz
upstream-84ea696e031eb88f1f57700f24ca315fb2a3372c.tar.bz2
upstream-84ea696e031eb88f1f57700f24ca315fb2a3372c.zip
brcm63xx: move generic profiles to top dir and remove smp profiles
Use generic profiles for brcm63xx instead of having similar profiles for each subtarget. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42208
Diffstat (limited to 'target/linux/brcm63xx/profiles/200-GW6X00.mk')
-rw-r--r--target/linux/brcm63xx/profiles/200-GW6X00.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/200-GW6X00.mk b/target/linux/brcm63xx/profiles/200-GW6X00.mk
new file mode 100644
index 0000000000..1cb763dac1
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/200-GW6X00.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/GW6X00
+ NAME:=Tecom GW6X00
+ PACKAGES:=kmod-brcm-wl kmod-usb-core kmod-usb-ohci kmod-usb-storage \
+ kmod-fs-ext4 kmod-nls-cp437 kmod-nls-iso8859-1 e2fsprogs \
+ kmod-ipt-nathelper-extra wlc
+endef
+
+define Profile/GW6X00/Description
+ Package set compatible with the Tecom GW6000 and GW6200 based
+ on the BCM96348GW reference design.
+endef
+$(eval $(call Profile,GW6X00))
+