aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-11-08 18:40:37 +0100
committerFelix Fietkau <nbd@nbd.name>2018-02-05 10:15:53 +0100
commitcde71a543c629f63e6f01850fd8b6f3f94cdd25d (patch)
tree61a463012d3958e88e256b27f43e939dfd0b03a0 /target/linux/brcm63xx
parentecc347dd6e175b23590dc4ddb91344397d3eeb4d (diff)
downloadupstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.tar.gz
upstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.tar.bz2
upstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.zip
build: replace uses of OpenWrt with $(VERSION_DIST)
This makes the distribution name more configurable. Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/brcm63xx')
-rw-r--r--target/linux/brcm63xx/image/bcm63xx.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/brcm63xx/image/bcm63xx.mk b/target/linux/brcm63xx/image/bcm63xx.mk
index 918dfc7981..b9ecd54064 100644
--- a/target/linux/brcm63xx/image/bcm63xx.mk
+++ b/target/linux/brcm63xx/image/bcm63xx.mk
@@ -990,7 +990,7 @@ define Device/NEUFBOX4-SER
DEVICE_DTS := nb4-ser-r0
CFE_BOARD_ID := 96358VW
CFE_CHIP_ID := 6358
- CFE_EXTRAS += --rsa-signature "OpenWrt-$(firstword $(subst -,$(space),$(REVISION)))"
+ CFE_EXTRAS += --rsa-signature "$(VERSION_DIST)-$(firstword $(subst -,$(space),$(REVISION)))"
DEVICE_PACKAGES := \
$(B43_PACKAGES) $(USB2_PACKAGES)
endef
@@ -1002,7 +1002,7 @@ define Device/NEUFBOX4-FXC
DEVICE_DTS := nb4-fxc-r1
CFE_BOARD_ID := 96358VW
CFE_CHIP_ID := 6358
- CFE_EXTRAS += --rsa-signature "OpenWrt-$(firstword $(subst -,$(space),$(REVISION)))"
+ CFE_EXTRAS += --rsa-signature "$(VERSION_DIST)-$(firstword $(subst -,$(space),$(REVISION)))"
DEVICE_PACKAGES := \
$(B43_PACKAGES) $(USB2_PACKAGES)
endef
@@ -1014,7 +1014,7 @@ define Device/NEUFBOX6
DEVICE_DTS := nb6-ser-r0
CFE_BOARD_ID := NB6-SER-r0
CFE_CHIP_ID := 6362
- CFE_EXTRAS += --rsa-signature "OpenWrt-$(firstword $(subst -,$(space),$(REVISION)))"
+ CFE_EXTRAS += --rsa-signature "$(VERSION_DIST)-$(firstword $(subst -,$(space),$(REVISION)))"
DEVICE_PACKAGES := \
$(B43_PACKAGES) $(USB2_PACKAGES)
endef