aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.30/510-yaffs_support.patch
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-04-28 13:35:14 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-04-28 13:35:14 +0000
commit2d0ccf7f5e0d98cb621550f88f19f7380fc06728 (patch)
tree9b1bdaac0af6496bf8da5f128461aeb79cd778c8 /target/linux/generic-2.6/patches-2.6.30/510-yaffs_support.patch
parentf87df4b3615bc4e0bd9e19671f942f23782fb2ff (diff)
downloadupstream-2d0ccf7f5e0d98cb621550f88f19f7380fc06728.tar.gz
upstream-2d0ccf7f5e0d98cb621550f88f19f7380fc06728.tar.bz2
upstream-2d0ccf7f5e0d98cb621550f88f19f7380fc06728.zip
preliminary 2.6.30 support
SVN-Revision: 15468
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.30/510-yaffs_support.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.30/510-yaffs_support.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.30/510-yaffs_support.patch b/target/linux/generic-2.6/patches-2.6.30/510-yaffs_support.patch
new file mode 100644
index 0000000000..63c034a2d0
--- /dev/null
+++ b/target/linux/generic-2.6/patches-2.6.30/510-yaffs_support.patch
@@ -0,0 +1,17 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -177,6 +177,7 @@ source "fs/romfs/Kconfig"
+ source "fs/sysv/Kconfig"
+ source "fs/ufs/Kconfig"
+ source "fs/exofs/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ config NILFS2_FS
+ tristate "NILFS2 file system support (EXPERIMENTAL)"
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -125,3 +125,4 @@ obj-$(CONFIG_OCFS2_FS) += ocfs2/
+ obj-$(CONFIG_BTRFS_FS) += btrfs/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/