aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-2.6.35/510-yaffs_support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-06-26 20:42:58 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-06-26 20:42:58 +0000
commitda1bb88a2b900f0392b731ec47c5e1bff956fd8f (patch)
tree597146471e3eeafb4ba55e802e80b896770808ff /target/linux/generic/patches-2.6.35/510-yaffs_support.patch
parent6117c04c9416b295347fb45c37e430f01df1d0d9 (diff)
downloadupstream-da1bb88a2b900f0392b731ec47c5e1bff956fd8f.tar.gz
upstream-da1bb88a2b900f0392b731ec47c5e1bff956fd8f.tar.bz2
upstream-da1bb88a2b900f0392b731ec47c5e1bff956fd8f.zip
rename target/linux/generic-2.6 to generic
SVN-Revision: 21952
Diffstat (limited to 'target/linux/generic/patches-2.6.35/510-yaffs_support.patch')
-rw-r--r--target/linux/generic/patches-2.6.35/510-yaffs_support.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-2.6.35/510-yaffs_support.patch b/target/linux/generic/patches-2.6.35/510-yaffs_support.patch
new file mode 100644
index 0000000000..192181f005
--- /dev/null
+++ b/target/linux/generic/patches-2.6.35/510-yaffs_support.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -44,6 +44,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -127,3 +127,5 @@ obj-$(CONFIG_BTRFS_FS) += btrfs/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
+ obj-$(CONFIG_CEPH_FS) += ceph/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++