aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq807x/profiles/default.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@phrozen.org>2020-02-26 13:01:32 +0100
committerKoen Vandeputte <koen.vandeputte@ncentric.com>2020-02-28 17:50:46 +0100
commit29c6ddd99eeb0aa9fa7f65fbe50c5b12ead67918 (patch)
treee42347e7ef7917c9c26affb6f5e3c9276fdd0882 /target/linux/ipq807x/profiles/default.mk
parent272e0a702a2bcfb383c59051f37c87dcdbe844f5 (diff)
downloadupstream-29c6ddd99eeb0aa9fa7f65fbe50c5b12ead67918.tar.gz
upstream-29c6ddd99eeb0aa9fa7f65fbe50c5b12ead67918.tar.bz2
upstream-29c6ddd99eeb0aa9fa7f65fbe50c5b12ead67918.zip
ipq807x: add very basic target support
This is still missing a lot of love but people want to start working on it so lets give them a common baseline. Signed-off-by: John Crispin <john@phrozen.org>
Diffstat (limited to 'target/linux/ipq807x/profiles/default.mk')
-rw-r--r--target/linux/ipq807x/profiles/default.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ipq807x/profiles/default.mk b/target/linux/ipq807x/profiles/default.mk
new file mode 100644
index 0000000000..44935d6905
--- /dev/null
+++ b/target/linux/ipq807x/profiles/default.mk
@@ -0,0 +1,8 @@
+define Profile/Default
+ NAME:=Default Profile (minimum package set)
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))