aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/patches-2.6.27/295-latch_led_driver.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-10-15 19:30:21 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-10-15 19:30:21 +0000
commit19b0e56ba7d5a1c93075cac3d662486917a9ef35 (patch)
tree030ca3ec5a74f7bf1a96580ad73d6e22956198b1 /target/linux/ixp4xx/patches-2.6.27/295-latch_led_driver.patch
parent3b90e01db8852a89a0925e0b44faec6119d6c5c9 (diff)
downloadupstream-19b0e56ba7d5a1c93075cac3d662486917a9ef35.tar.gz
upstream-19b0e56ba7d5a1c93075cac3d662486917a9ef35.tar.bz2
upstream-19b0e56ba7d5a1c93075cac3d662486917a9ef35.zip
refresh patches against 2.6.27 final
SVN-Revision: 12987
Diffstat (limited to 'target/linux/ixp4xx/patches-2.6.27/295-latch_led_driver.patch')
-rw-r--r--target/linux/ixp4xx/patches-2.6.27/295-latch_led_driver.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ixp4xx/patches-2.6.27/295-latch_led_driver.patch b/target/linux/ixp4xx/patches-2.6.27/295-latch_led_driver.patch
index 67b659d3de..c1f5059ef2 100644
--- a/target/linux/ixp4xx/patches-2.6.27/295-latch_led_driver.patch
+++ b/target/linux/ixp4xx/patches-2.6.27/295-latch_led_driver.patch
@@ -1,6 +1,6 @@
--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
-@@ -125,6 +125,12 @@
+@@ -125,6 +125,12 @@ config LEDS_GPIO
outputs. To be useful the particular board must have LEDs
and they must be connected to the GPIO lines.
@@ -159,7 +159,7 @@
+MODULE_LICENSE("GPL");
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
-@@ -19,6 +19,7 @@
+@@ -19,6 +19,7 @@ obj-$(CONFIG_LEDS_COBALT_QUBE) += leds-
obj-$(CONFIG_LEDS_COBALT_RAQ) += leds-cobalt-raq.o
obj-$(CONFIG_LEDS_PCA9532) += leds-pca9532.o
obj-$(CONFIG_LEDS_GPIO) += leds-gpio.o
@@ -169,7 +169,7 @@
obj-$(CONFIG_LEDS_HP6XX) += leds-hp6xx.o
--- a/include/linux/leds.h
+++ b/include/linux/leds.h
-@@ -148,5 +148,18 @@
+@@ -148,5 +148,18 @@ struct gpio_led_platform_data {
unsigned long *delay_off);
};