aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/layerscape/image/Makefile
diff options
context:
space:
mode:
authorYangbo Lu <yangbo.lu@nxp.com>2017-09-04 14:29:17 +0800
committerJohn Crispin <john@phrozen.org>2017-10-07 23:13:23 +0200
commit9c9f7b0434a7f006251026cfe0e60025a377956d (patch)
tree8dea026357461ecdc434383dbb2684d32f4eccaa /target/linux/layerscape/image/Makefile
parentc0b089da8a31f1eec8212856c3aec5c5f3722f94 (diff)
downloadupstream-9c9f7b0434a7f006251026cfe0e60025a377956d.tar.gz
upstream-9c9f7b0434a7f006251026cfe0e60025a377956d.tar.bz2
upstream-9c9f7b0434a7f006251026cfe0e60025a377956d.zip
layerscape: select sdk dts for ls1043ardb/ls1046ardb
ls1043ardb/ls1046ardb should use sdk dts. This patch is to fix this. Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
Diffstat (limited to 'target/linux/layerscape/image/Makefile')
-rw-r--r--target/linux/layerscape/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/layerscape/image/Makefile b/target/linux/layerscape/image/Makefile
index 38bb06fe3d..92206a364f 100644
--- a/target/linux/layerscape/image/Makefile
+++ b/target/linux/layerscape/image/Makefile
@@ -52,7 +52,7 @@ endef
define Device/ls1043ardb
DEVICE_TITLE := ls1043ardb-$(SUBTARGET)
DEVICE_PACKAGES += rcw-layerscape-ls1043ardb uboot-layerscape-$(SUBTARGET)-ls1043ardb fman-layerscape-ls1043ardb
- DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1043a-rdb
+ DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1043a-rdb-sdk
IMAGE/firmware.bin = append-ls-rcw $(1) | pad-to 1M | \
append-ls-uboot $(1) | pad-to 9M | \
append-ls-fman $(1) | pad-to 15M | \
@@ -65,7 +65,7 @@ TARGET_DEVICES += ls1043ardb
define Device/ls1046ardb
DEVICE_TITLE := ls1046ardb-$(SUBTARGET)
DEVICE_PACKAGES += rcw-layerscape-ls1046ardb uboot-layerscape-$(SUBTARGET)-ls1046ardb fman-layerscape-ls1046ardb
- DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1046a-rdb
+ DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1046a-rdb-sdk
IMAGE/firmware.bin = append-ls-rcw $(1) | pad-to 1M | \
append-ls-uboot $(1) | pad-to 9M | \
append-ls-fman $(1) | pad-to 15M | \