aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/Makefile
diff options
context:
space:
mode:
authorMarko Ratkaj <marko.ratkaj@sartura.hr>2017-04-06 20:08:41 +0200
committerLuka Perkov <luka.perkov@sartura.hr>2017-05-14 00:34:03 +0200
commitec4a8c6dee811e1aaa0c55377b2e239d236a1496 (patch)
treeb7b3d9c5c95a4dfac6ed438f740ab303edfb49b2 /target/linux/mvebu/image/Makefile
parentefb49af1f9de6fa73c9a35534563be67f8e63967 (diff)
downloadupstream-ec4a8c6dee811e1aaa0c55377b2e239d236a1496.tar.gz
upstream-ec4a8c6dee811e1aaa0c55377b2e239d236a1496.tar.bz2
upstream-ec4a8c6dee811e1aaa0c55377b2e239d236a1496.zip
mvebu: ClearFog renamed upstream to ClearFog Pro
The conventional model is now known as the "Clearfog Pro" Signed-off-by: Marko Ratkaj <marko.ratkaj@sartura.hr>
Diffstat (limited to 'target/linux/mvebu/image/Makefile')
-rw-r--r--target/linux/mvebu/image/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index f4635dd1bf..dcbf4a67b3 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -23,9 +23,9 @@ endef
# Partition 1: 32768 sectors
# Partition 2: 98304 sectors (configurable)
-define Build/boot-scr
+define Build/boot-scr-cfpro
rm -f $@.bootscript
- mkimage -A arm -O linux -T script -C none -a 0 -e 0 -d boot.script $@.bootscript
+ mkimage -A arm -O linux -T script -C none -a 0 -e 0 -d cfpro-boot.script $@.bootscript
endef
define Build/boot-img
@@ -171,16 +171,16 @@ define Device/armada-388-rd
endef
TARGET_DEVICES += armada-388-rd
-define Device/armada-388-clearfog
+define Device/armada-388-clearfog-pro
KERNEL_INSTALL := 1
KERNEL := dtb | kernel-bin
- DEVICE_TITLE := SolidRun ClearFog
+ DEVICE_TITLE := SolidRun ClearFog Pro
DEVICE_PACKAGES := mkf2fs e2fsprogs swconfig kmod-fs-vfat kmod-nls-cp437 kmod-nls-iso8859-1
IMAGES := sdcard.img.gz
- IMAGE/sdcard.img.gz := boot-scr | boot-img | sdcard-img | gzip | append-metadata
+ IMAGE/sdcard.img.gz := boot-scr-cfpro | boot-img | sdcard-img | gzip | append-metadata
IMAGE_NAME = $$(IMAGE_PREFIX)-$$(2)
endef
-TARGET_DEVICES += armada-388-clearfog
+TARGET_DEVICES += armada-388-clearfog-pro
define Device/globalscale-mirabox
$(Device/NAND-512K)