aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/cortex-a53.mk
diff options
context:
space:
mode:
authorTomasz Maciej Nowak <tomek_n@o2.pl>2019-05-11 19:37:33 +0200
committerHauke Mehrtens <hauke@hauke-m.de>2019-05-11 23:11:04 +0200
commita39d2a8053a656f75ffdd914d433e33fef86ee3e (patch)
tree44845ba67620d4b2e8ee9e55241a62e034bb8065 /target/linux/mvebu/image/cortex-a53.mk
parent30b5554411192415ce70f16c1b48b11ce013bbf2 (diff)
downloadupstream-a39d2a8053a656f75ffdd914d433e33fef86ee3e.tar.gz
upstream-a39d2a8053a656f75ffdd914d433e33fef86ee3e.tar.bz2
upstream-a39d2a8053a656f75ffdd914d433e33fef86ee3e.zip
mvebu: align device names to vendor_device format
Add vendors in device names and also rename few device names, for easier identyfying potential firmware to flash. The vendor and device string is mainly derived from model/compatipble string in dts from particular device, but since not all devices are well described, some of the renames follow marketing names. Signed-off-by: Tomasz Maciej Nowak <tomek_n@o2.pl>
Diffstat (limited to 'target/linux/mvebu/image/cortex-a53.mk')
-rw-r--r--target/linux/mvebu/image/cortex-a53.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/mvebu/image/cortex-a53.mk b/target/linux/mvebu/image/cortex-a53.mk
index a102f52481..5a3e9b4d07 100644
--- a/target/linux/mvebu/image/cortex-a53.mk
+++ b/target/linux/mvebu/image/cortex-a53.mk
@@ -1,19 +1,19 @@
ifeq ($(SUBTARGET),cortexa53)
-define Device/globalscale-espressobin
+define Device/globalscale_espressobin
$(call Device/Default-arm64)
DEVICE_TITLE := ESPRESSObin (Marvell Armada 3700 Community Board)
DEVICE_DTS := armada-3720-espressobin
SUPPORTED_DEVICES := globalscale,espressobin
endef
-TARGET_DEVICES += globalscale-espressobin
+TARGET_DEVICES += globalscale_espressobin
-define Device/armada-3720-db
+define Device/marvell_armada-3720-db
$(call Device/Default-arm64)
DEVICE_TITLE := Marvell Armada 3720 Development Board DB-88F3720-DDR3
DEVICE_DTS := armada-3720-db
SUPPORTED_DEVICES := marvell,armada-3720-db
endef
-TARGET_DEVICES += armada-3720-db
+TARGET_DEVICES += marvell_armada-3720-db
endif