aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-07-27 11:05:25 +0200
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-07-27 11:05:25 +0200
commita1eb2c463352d05161a756f806e8e8a039f4490c (patch)
tree01ae9c619a4d7d1ef3c69cb1c5fab53706a6bd30 /target/linux/mvebu/image
parentac9730c49527609e29d87e5c8600ad7313c99c19 (diff)
downloadupstream-a1eb2c463352d05161a756f806e8e8a039f4490c.tar.gz
upstream-a1eb2c463352d05161a756f806e8e8a039f4490c.tar.bz2
upstream-a1eb2c463352d05161a756f806e8e8a039f4490c.zip
mvebu: only disable WRT1900AC v1 and WRT32X for buildbots
Use "DEFAULT := n" to only disable devices for buildbots, but keep them available for manual build. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/mvebu/image')
-rw-r--r--target/linux/mvebu/image/cortexa9.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/target/linux/mvebu/image/cortexa9.mk b/target/linux/mvebu/image/cortexa9.mk
index 989733df4a..74376f9cd7 100644
--- a/target/linux/mvebu/image/cortexa9.mk
+++ b/target/linux/mvebu/image/cortexa9.mk
@@ -108,8 +108,9 @@ define Device/linksys_wrt1900ac-v1
DEVICE_DTS := armada-xp-linksys-mamba
DEVICE_PACKAGES += mwlwifi-firmware-88w8864
KERNEL_SIZE := 3072k
+ DEFAULT := n
endef
-#TARGET_DEVICES += linksys_wrt1900ac-v1
+TARGET_DEVICES += linksys_wrt1900ac-v1
define Device/linksys_wrt1900ac-v2
$(call Device/linksys)
@@ -141,8 +142,9 @@ define Device/linksys_wrt32x
DEVICE_PACKAGES += kmod-btmrvl kmod-mwifiex-sdio mwlwifi-firmware-88w8964
KERNEL_SIZE := 3072k
KERNEL := kernel-bin | append-dtb
+ DEFAULT := n
endef
-#TARGET_DEVICES += linksys_wrt32x
+TARGET_DEVICES += linksys_wrt32x
define Device/marvell_a370-db
$(Device/NAND-512K)