aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-02-04 15:23:05 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-02-04 15:23:05 +0000
commite7dee4ea8720277cb805919e0fbe54e1ae8c81a2 (patch)
tree0a5dc6caf23969ce0ad3ccabee688af284267ed7 /target/linux/octeon/image
parentda44b916cfacd00e41f1ad2d078a105ae45331d9 (diff)
downloadupstream-e7dee4ea8720277cb805919e0fbe54e1ae8c81a2.tar.gz
upstream-e7dee4ea8720277cb805919e0fbe54e1ae8c81a2.tar.bz2
upstream-e7dee4ea8720277cb805919e0fbe54e1ae8c81a2.zip
octeon: R.I.P.
It is broken since ~8 months and nobody takes care of that. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35486
Diffstat (limited to 'target/linux/octeon/image')
-rw-r--r--target/linux/octeon/image/Makefile26
1 files changed, 0 insertions, 26 deletions
diff --git a/target/linux/octeon/image/Makefile b/target/linux/octeon/image/Makefile
deleted file mode 100644
index 358bbe8aae..0000000000
--- a/target/linux/octeon/image/Makefile
+++ /dev/null
@@ -1,26 +0,0 @@
-#
-# Copyright (C) 2009-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
- # Workaround pre-SDK-1.9.0 u-boot versions not handling the .notes section
- $(TARGET_CROSS)strip -R .notes $(KDIR)/vmlinux.elf -o $(BIN_DIR)/$(IMG_PREFIX)-vmlinux.elf
- $(STAGING_DIR_HOST)/bin/lzma e $(KDIR)/vmlinux $(KDIR)/vmlinux.bin.l7
- dd if=$(KDIR)/vmlinux.bin.l7 of=$(BIN_DIR)/$(IMG_PREFIX)-vmlinux.lzma bs=65536 conv=sync
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-endef
-
-define Image/Build
- $(call Image/Build/$(1))
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
-endef
-
-$(eval $(call BuildImage))