aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/profiles
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-06-15 20:07:01 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-06-15 20:07:01 +0000
commit85c19fe20547704b58e2f838c89072421e186f22 (patch)
tree10836878559c6ac1e88baa24890cbbc3312d7d1c /target/linux/octeon/profiles
parentf0f4155104ca8b6ce00b0a31c1ec4b56e4446ee9 (diff)
downloadupstream-85c19fe20547704b58e2f838c89072421e186f22.tar.gz
upstream-85c19fe20547704b58e2f838c89072421e186f22.tar.bz2
upstream-85c19fe20547704b58e2f838c89072421e186f22.zip
add a more basic generic profile
SVN-Revision: 16476
Diffstat (limited to 'target/linux/octeon/profiles')
-rw-r--r--target/linux/octeon/profiles/000-Generic.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/octeon/profiles/000-Generic.mk b/target/linux/octeon/profiles/000-Generic.mk
new file mode 100644
index 0000000000..a08f857028
--- /dev/null
+++ b/target/linux/octeon/profiles/000-Generic.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/generic
+ NAME:=Generic Octeon board
+ PACKAGES:=kmod-ath9k
+endef
+
+define Profile/generic/Description
+ Base packages for Octeon boards.
+endef
+$(eval $(call Profile,generic))
+