aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/profiles
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-06-02 09:18:55 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-06-02 09:18:55 +0000
commitfb4eb1628390b715abcf050c1d8008b9dd1b2e23 (patch)
treebbe270ef7bf7f26a10514e0344a484f6bc9be14b /target/linux/octeon/profiles
parentc5d88f6551c47e46be7d4f4bc1eb14978528311f (diff)
downloadupstream-fb4eb1628390b715abcf050c1d8008b9dd1b2e23.tar.gz
upstream-fb4eb1628390b715abcf050c1d8008b9dd1b2e23.tar.bz2
upstream-fb4eb1628390b715abcf050c1d8008b9dd1b2e23.zip
rename cavium-octeon to octeon
SVN-Revision: 16292
Diffstat (limited to 'target/linux/octeon/profiles')
-rw-r--r--target/linux/octeon/profiles/100-Mototech.mk17
-rw-r--r--target/linux/octeon/profiles/200-Simulator.mk16
2 files changed, 33 insertions, 0 deletions
diff --git a/target/linux/octeon/profiles/100-Mototech.mk b/target/linux/octeon/profiles/100-Mototech.mk
new file mode 100644
index 0000000000..62698ad936
--- /dev/null
+++ b/target/linux/octeon/profiles/100-Mototech.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/mototech
+ NAME:=Mototech evaluation board
+ PACKAGES:=kmod-ath9k kmod-ata-core kmod-ata-sil24 kmod-usb-core kmod-usb2
+endef
+
+define Profile/mototech/Description
+ Package set compatible with the Mototech Evaluation Board (CN5000F).
+endef
+$(eval $(call Profile,mototech))
+
diff --git a/target/linux/octeon/profiles/200-Simulator.mk b/target/linux/octeon/profiles/200-Simulator.mk
new file mode 100644
index 0000000000..08f4be64c7
--- /dev/null
+++ b/target/linux/octeon/profiles/200-Simulator.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/simulator
+ NAME:=Simulator
+endef
+
+define Profile/simulator/Description
+ Package set compatible with the Cavium Octeon Simulator.
+endef
+$(eval $(call Profile,simulator))
+