aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/files-3.7/arch/mips/ralink/rt3883/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-04-03 09:58:44 +0000
committerJohn Crispin <john@openwrt.org>2013-04-03 09:58:44 +0000
commitd4db00205d726f9faca3147cb345518ec5406aab (patch)
tree2e4466b8176c978c765dfeac1ea5f6ab5a0a203a /target/linux/ramips/files-3.7/arch/mips/ralink/rt3883/Makefile
parent86a691144b4988d2ebfb78834b608dec51b53a33 (diff)
downloadupstream-d4db00205d726f9faca3147cb345518ec5406aab.tar.gz
upstream-d4db00205d726f9faca3147cb345518ec5406aab.tar.bz2
upstream-d4db00205d726f9faca3147cb345518ec5406aab.zip
move files to files-3.7
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 36161
Diffstat (limited to 'target/linux/ramips/files-3.7/arch/mips/ralink/rt3883/Makefile')
-rw-r--r--target/linux/ramips/files-3.7/arch/mips/ralink/rt3883/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/files-3.7/arch/mips/ralink/rt3883/Makefile b/target/linux/ramips/files-3.7/arch/mips/ralink/rt3883/Makefile
new file mode 100644
index 0000000000..e1ab61e814
--- /dev/null
+++ b/target/linux/ramips/files-3.7/arch/mips/ralink/rt3883/Makefile
@@ -0,0 +1,18 @@
+#
+# Makefile for the Ralink RT3662/RT3883 SoC specific parts of the kernel
+#
+# Copyright (C) 2011-2012 Gabor Juhos <juhosg@openwrt.org>
+#
+# This program is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License version 2 as published
+# by the Free Software Foundation.
+
+obj-y := irq.o setup.o devices.o rt3883.o clock.o
+
+obj-$(CONFIG_EARLY_PRINTK) += early_printk.o
+
+obj-$(CONFIG_RT3883_MACH_DIR_645) += mach-dir-645.o
+obj-$(CONFIG_RT3883_MACH_OMNI_EMB_HPM) += mach-omni-emb-hpm.o
+obj-$(CONFIG_RT3883_MACH_RT_N56U) += mach-rt-n56u.o
+obj-$(CONFIG_RT3883_MACH_TEW_691GR) += mach-tew-691gr.o
+obj-$(CONFIG_RT3883_MACH_TEW_692GR) += mach-tew-692gr.o