aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7620.mk
diff options
context:
space:
mode:
authorShiji Yang <yangshiji66@qq.com>2021-03-04 17:59:14 +0800
committerHauke Mehrtens <hauke@hauke-m.de>2021-04-03 18:56:02 +0200
commitdfc9044fadfc69334745d32754414bc37e593207 (patch)
treeb602f6143b615d694f42ac76854b7173f92b5695 /target/linux/ramips/image/mt7620.mk
parente83f7e5d76ebf74aa0a1f686d2941950fa5f22e2 (diff)
downloadupstream-dfc9044fadfc69334745d32754414bc37e593207.tar.gz
upstream-dfc9044fadfc69334745d32754414bc37e593207.tar.bz2
upstream-dfc9044fadfc69334745d32754414bc37e593207.zip
ramips: fix IMAGE_SIZE of HC5x6: fix image size of HC5x61
"firmware" partition size defined in the device tree file is 0xf70000, so the right IMAGE_SIZE is 15808k Fixes: df1e5d646345 ("ramips: fix partition layout of hiwifi hc5x61") Signed-off-by: Shiji Yang <yangshiji66@qq.com>
Diffstat (limited to 'target/linux/ramips/image/mt7620.mk')
-rw-r--r--target/linux/ramips/image/mt7620.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
index 327df51e58..64dc0715ed 100644
--- a/target/linux/ramips/image/mt7620.mk
+++ b/target/linux/ramips/image/mt7620.mk
@@ -448,7 +448,7 @@ TARGET_DEVICES += head-weblink_hdrm200
define Device/hiwifi_hc5661
SOC := mt7620a
- IMAGE_SIZE := 15872k
+ IMAGE_SIZE := 15808k
DEVICE_VENDOR := HiWiFi
DEVICE_MODEL := HC5661
DEVICE_PACKAGES := kmod-sdhci-mt7620
@@ -458,7 +458,7 @@ TARGET_DEVICES += hiwifi_hc5661
define Device/hiwifi_hc5761
SOC := mt7620a
- IMAGE_SIZE := 15872k
+ IMAGE_SIZE := 15808k
DEVICE_VENDOR := HiWiFi
DEVICE_MODEL := HC5761
DEVICE_PACKAGES := kmod-mt76x0e kmod-usb2 kmod-usb-ohci kmod-sdhci-mt7620 \
@@ -469,7 +469,7 @@ TARGET_DEVICES += hiwifi_hc5761
define Device/hiwifi_hc5861
SOC := mt7620a
- IMAGE_SIZE := 15872k
+ IMAGE_SIZE := 15808k
DEVICE_VENDOR := HiWiFi
DEVICE_MODEL := HC5861
DEVICE_PACKAGES := kmod-mt76x2 kmod-usb2 kmod-usb-ohci kmod-sdhci-mt7620 \