aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/rt3883.mk
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2019-12-20 01:15:57 +0100
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2019-12-20 01:15:57 +0100
commit58e71e322bc0e0edd08157075e9022c15ae33ec5 (patch)
tree4d8f529a68db84b6c2ed19991e3eabc994cadab4 /target/linux/ramips/image/rt3883.mk
parent95030ac0b673165772daf27128359eaaf536d457 (diff)
downloadupstream-58e71e322bc0e0edd08157075e9022c15ae33ec5.tar.gz
upstream-58e71e322bc0e0edd08157075e9022c15ae33ec5.tar.bz2
upstream-58e71e322bc0e0edd08157075e9022c15ae33ec5.zip
ramips: rename MTK_SOC to SOC
This replaces MTK_SOC by the newly introduced common SOC device variable. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/ramips/image/rt3883.mk')
-rw-r--r--target/linux/ramips/image/rt3883.mk20
1 files changed, 10 insertions, 10 deletions
diff --git a/target/linux/ramips/image/rt3883.mk b/target/linux/ramips/image/rt3883.mk
index 0279bcd2d3..d80909fd5a 100644
--- a/target/linux/ramips/image/rt3883.mk
+++ b/target/linux/ramips/image/rt3883.mk
@@ -6,7 +6,7 @@ define Build/mkrtn56uimg
endef
define Device/asus_rt-n56u
- MTK_SOC := rt3662
+ SOC := rt3662
BLOCKSIZE := 64k
IMAGE_SIZE := 7872k
IMAGE/sysupgrade.bin += | mkrtn56uimg -s
@@ -18,7 +18,7 @@ endef
TARGET_DEVICES += asus_rt-n56u
define Device/belkin_f9k1109v1
- MTK_SOC := rt3883
+ SOC := rt3883
BLOCKSIZE := 64k
DEVICE_VENDOR := Belkin
DEVICE_MODEL := F9K1109
@@ -33,7 +33,7 @@ TARGET_DEVICES += belkin_f9k1109v1
define Device/dlink_dir-645
$(Device/seama)
- MTK_SOC := rt3662
+ SOC := rt3662
BLOCKSIZE := 4k
IMAGE_SIZE := 7872k
KERNEL := $(KERNEL_DTB)
@@ -46,7 +46,7 @@ endef
TARGET_DEVICES += dlink_dir-645
define Device/edimax_br-6475nd
- MTK_SOC := rt3662
+ SOC := rt3662
BLOCKSIZE := 64k
IMAGE_SIZE := 7744k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | \
@@ -60,7 +60,7 @@ endef
TARGET_DEVICES += edimax_br-6475nd
define Device/loewe_wmdr-143n
- MTK_SOC := rt3662
+ SOC := rt3662
BLOCKSIZE := 64k
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Loewe
@@ -70,7 +70,7 @@ endef
TARGET_DEVICES += loewe_wmdr-143n
define Device/omnima_hpm
- MTK_SOC := rt3662
+ SOC := rt3662
BLOCKSIZE := 64k
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Omnima
@@ -82,7 +82,7 @@ TARGET_DEVICES += omnima_hpm
define Device/samsung_cy-swr1100
$(Device/seama)
- MTK_SOC := rt3662
+ SOC := rt3662
BLOCKSIZE := 64k
IMAGE_SIZE := 7872k
KERNEL := $(KERNEL_DTB)
@@ -95,7 +95,7 @@ endef
TARGET_DEVICES += samsung_cy-swr1100
define Device/sitecom_wlr-6000
- MTK_SOC := rt3883
+ SOC := rt3883
BLOCKSIZE := 4k
IMAGE_SIZE := 7244k
IMAGES += factory.dlf
@@ -109,7 +109,7 @@ endef
TARGET_DEVICES += sitecom_wlr-6000
define Device/trendnet_tew-691gr
- MTK_SOC := rt3883
+ SOC := rt3883
BLOCKSIZE := 64k
IMAGE_SIZE := 7872k
IMAGES += factory.bin
@@ -123,7 +123,7 @@ endef
TARGET_DEVICES += trendnet_tew-691gr
define Device/trendnet_tew-692gr
- MTK_SOC := rt3883
+ SOC := rt3883
BLOCKSIZE := 64k
IMAGE_SIZE := 7872k
IMAGES += factory.bin