aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620n/profiles/00-default.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-11-16 20:28:52 +0000
committerJohn Crispin <john@openwrt.org>2013-11-16 20:28:52 +0000
commitdce9b292bf06c84a794db57ef25c3f9b47faf576 (patch)
tree6751f99a39c9b198e3020cb129ab5fba4af5b61c /target/linux/ramips/mt7620n/profiles/00-default.mk
parent5fbfffe7f4ff7014fe5c942ec0c179a745f340c0 (diff)
downloadupstream-dce9b292bf06c84a794db57ef25c3f9b47faf576.tar.gz
upstream-dce9b292bf06c84a794db57ef25c3f9b47faf576.tar.bz2
upstream-dce9b292bf06c84a794db57ef25c3f9b47faf576.zip
ralink: add mt7620n support
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 38823
Diffstat (limited to 'target/linux/ramips/mt7620n/profiles/00-default.mk')
-rw-r--r--target/linux/ramips/mt7620n/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620n/profiles/00-default.mk b/target/linux/ramips/mt7620n/profiles/00-default.mk
new file mode 100644
index 0000000000..a905d1ed80
--- /dev/null
+++ b/target/linux/ramips/mt7620n/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-dwc2 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))