aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2019-12-30 23:12:53 +0100
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-02-08 18:48:06 +0100
commitd0e8e6db6b22b893da2f3a2cbe84adb753cb3303 (patch)
treee735644cb3e2d137151ad2d2ab9e901831d36ba5 /target/linux
parent0a3350d908ec466206f58b9e6b300c49e4fb3b13 (diff)
downloadupstream-d0e8e6db6b22b893da2f3a2cbe84adb753cb3303.tar.gz
upstream-d0e8e6db6b22b893da2f3a2cbe84adb753cb3303.tar.bz2
upstream-d0e8e6db6b22b893da2f3a2cbe84adb753cb3303.zip
brcm63xx: align DTS model with Makefile and compatible
Since the model string in DTS is not required to derive board name anymore, we can now align it with the model name in Makefile and the compatible. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/brcm63xx/dts/bcm6318-sagem-fast-2704n.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6328-sagem-fast-2704-v2.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6348-bt-voyager-2500v-bb.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6348-sagem-fast-2404.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6348-sagem-fast-2604.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6348-t-com-speedport-w-500v.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6348-usrobotics-usr9108.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-foxconn-r1.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-sercomm-r0.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6358-t-com-speedport-w-303v.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6362-sagem-fast-2504n.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6362-sfr-neufbox-6-sercomm-r0.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg622.dts2
-rw-r--r--target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg655b.dts2
-rw-r--r--target/linux/brcm63xx/image/bcm63xx.mk8
15 files changed, 18 insertions, 18 deletions
diff --git a/target/linux/brcm63xx/dts/bcm6318-sagem-fast-2704n.dts b/target/linux/brcm63xx/dts/bcm6318-sagem-fast-2704n.dts
index 3ceddd09a2..f09310e2bb 100644
--- a/target/linux/brcm63xx/dts/bcm6318-sagem-fast-2704n.dts
+++ b/target/linux/brcm63xx/dts/bcm6318-sagem-fast-2704n.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "Sagem F@ST2704N";
+ model = "Sagem F@st 2704N";
compatible = "sagem,fast-2704n", "brcm,bcm6318";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6328-sagem-fast-2704-v2.dts b/target/linux/brcm63xx/dts/bcm6328-sagem-fast-2704-v2.dts
index 1fe0d44810..d00d8fb4e5 100644
--- a/target/linux/brcm63xx/dts/bcm6328-sagem-fast-2704-v2.dts
+++ b/target/linux/brcm63xx/dts/bcm6328-sagem-fast-2704-v2.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "Sagem F@ST2704V2";
+ model = "Sagem F@st 2704 V2";
compatible = "sagem,fast-2704-v2", "brcm,bcm6328";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6348-bt-voyager-2500v-bb.dts b/target/linux/brcm63xx/dts/bcm6348-bt-voyager-2500v-bb.dts
index a77362f2f6..0975cffd65 100644
--- a/target/linux/brcm63xx/dts/bcm6348-bt-voyager-2500v-bb.dts
+++ b/target/linux/brcm63xx/dts/bcm6348-bt-voyager-2500v-bb.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "BT Voyager V2500V";
+ model = "BT Voyager 2500V";
compatible = "bt,voyager-2500v-bb", "brcm,bcm6348";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6348-sagem-fast-2404.dts b/target/linux/brcm63xx/dts/bcm6348-sagem-fast-2404.dts
index 60b945555b..945fcc1f18 100644
--- a/target/linux/brcm63xx/dts/bcm6348-sagem-fast-2404.dts
+++ b/target/linux/brcm63xx/dts/bcm6348-sagem-fast-2404.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "Sagem F@ST2404";
+ model = "Sagem F@st 2404";
compatible = "sagem,fast-2404", "brcm,bcm6348";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6348-sagem-fast-2604.dts b/target/linux/brcm63xx/dts/bcm6348-sagem-fast-2604.dts
index a3394dd70d..a2d2717575 100644
--- a/target/linux/brcm63xx/dts/bcm6348-sagem-fast-2604.dts
+++ b/target/linux/brcm63xx/dts/bcm6348-sagem-fast-2604.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "Sagem F@ST2604";
+ model = "Sagem F@st 2604";
compatible = "sagem,fast-2604", "brcm,bcm6348";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6348-t-com-speedport-w-500v.dts b/target/linux/brcm63xx/dts/bcm6348-t-com-speedport-w-500v.dts
index aa2f337253..8b0d1cacfd 100644
--- a/target/linux/brcm63xx/dts/bcm6348-t-com-speedport-w-500v.dts
+++ b/target/linux/brcm63xx/dts/bcm6348-t-com-speedport-w-500v.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "T-Com Speedport W500 V";
+ model = "T-Com Speedport W 500V";
compatible = "t-com,speedport-w-500v", "brcm,bcm6348";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6348-usrobotics-usr9108.dts b/target/linux/brcm63xx/dts/bcm6348-usrobotics-usr9108.dts
index 35ce1b010d..366eaf3bcd 100644
--- a/target/linux/brcm63xx/dts/bcm6348-usrobotics-usr9108.dts
+++ b/target/linux/brcm63xx/dts/bcm6348-usrobotics-usr9108.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "USRobotics 9108";
+ model = "USRobotics USR9108";
compatible = "usrobotics,usr9108", "brcm,bcm6348";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-foxconn-r1.dts b/target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-foxconn-r1.dts
index e1a3046c7f..de22658843 100644
--- a/target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-foxconn-r1.dts
+++ b/target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-foxconn-r1.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "SFR Neuf Box 4 (Foxconn)";
+ model = "SFR Neufbox 4 (Foxconn)";
compatible = "sfr,neufbox-4-foxconn-r1", "brcm,bcm6358";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-sercomm-r0.dts b/target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-sercomm-r0.dts
index b28aaa3fe7..db6c5f3306 100644
--- a/target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-sercomm-r0.dts
+++ b/target/linux/brcm63xx/dts/bcm6358-sfr-neufbox-4-sercomm-r0.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "SFR Neuf Box 4 (Sercomm)";
+ model = "SFR Neufbox 4 (Sercomm)";
compatible = "sfr,neufbox-4-sercomm-r0", "brcm,bcm6358";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6358-t-com-speedport-w-303v.dts b/target/linux/brcm63xx/dts/bcm6358-t-com-speedport-w-303v.dts
index 68f8588f55..4aed5f0eb6 100644
--- a/target/linux/brcm63xx/dts/bcm6358-t-com-speedport-w-303v.dts
+++ b/target/linux/brcm63xx/dts/bcm6358-t-com-speedport-w-303v.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "T-Com Speedport W303 V";
+ model = "T-Com Speedport W 303V";
compatible = "t-com,speedport-w-303v", "brcm,bcm6358";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6362-sagem-fast-2504n.dts b/target/linux/brcm63xx/dts/bcm6362-sagem-fast-2504n.dts
index d1bf98a2b1..db8ce7318f 100644
--- a/target/linux/brcm63xx/dts/bcm6362-sagem-fast-2504n.dts
+++ b/target/linux/brcm63xx/dts/bcm6362-sagem-fast-2504n.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "Sagem F@ST2504n";
+ model = "Sagem F@st 2504N";
compatible = "sagem,fast-2504n", "brcm,bcm6362";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6362-sfr-neufbox-6-sercomm-r0.dts b/target/linux/brcm63xx/dts/bcm6362-sfr-neufbox-6-sercomm-r0.dts
index a5184ff555..031aff0748 100644
--- a/target/linux/brcm63xx/dts/bcm6362-sfr-neufbox-6-sercomm-r0.dts
+++ b/target/linux/brcm63xx/dts/bcm6362-sfr-neufbox-6-sercomm-r0.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "SFR neufbox 6 (Sercomm)";
+ model = "SFR Neufbox 6 (Sercomm)";
compatible = "sfr,neufbox-6-sercomm-r0", "brcm,bcm6362";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg622.dts b/target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg622.dts
index 36598645a3..77ecc62abd 100644
--- a/target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg622.dts
+++ b/target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg622.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "Huawei HG622";
+ model = "Huawei EchoLife HG622";
compatible = "huawei,echolife-hg622", "brcm,bcm6368";
chosen {
diff --git a/target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg655b.dts b/target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg655b.dts
index 10fdcc6fd1..3f855bf0c9 100644
--- a/target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg655b.dts
+++ b/target/linux/brcm63xx/dts/bcm6368-huawei-echolife-hg655b.dts
@@ -5,7 +5,7 @@
#include <dt-bindings/input/input.h>
/ {
- model = "Huawei HG655b";
+ model = "Huawei EchoLife HG655b";
compatible = "huawei,echolife-hg655b", "brcm,bcm6368";
chosen {
diff --git a/target/linux/brcm63xx/image/bcm63xx.mk b/target/linux/brcm63xx/image/bcm63xx.mk
index 433e5859b6..bc96b2a24e 100644
--- a/target/linux/brcm63xx/image/bcm63xx.mk
+++ b/target/linux/brcm63xx/image/bcm63xx.mk
@@ -974,7 +974,7 @@ TARGET_DEVICES += sercomm_ad1018-nor
define Device/sfr_neufbox-4-sercomm-r0
$(Device/bcm63xx)
DEVICE_VENDOR := SFR
- DEVICE_MODEL := Neufbox4
+ DEVICE_MODEL := Neufbox 4
DEVICE_VARIANT := Sercomm
CFE_BOARD_ID := 96358VW
CFE_CHIP_ID := 6358
@@ -986,7 +986,7 @@ TARGET_DEVICES += sfr_neufbox-4-sercomm-r0
define Device/sfr_neufbox-4-foxconn-r1
$(Device/bcm63xx)
DEVICE_VENDOR := SFR
- DEVICE_MODEL := Neufbox4
+ DEVICE_MODEL := Neufbox 4
DEVICE_VARIANT := Foxconn
CFE_BOARD_ID := 96358VW
CFE_CHIP_ID := 6358
@@ -998,7 +998,7 @@ TARGET_DEVICES += sfr_neufbox-4-foxconn-r1
define Device/sfr_neufbox-6-sercomm-r0
$(Device/bcm63xx)
DEVICE_VENDOR := SFR
- DEVICE_MODEL := Neufbox6
+ DEVICE_MODEL := Neufbox 6
CFE_BOARD_ID := NB6-SER-r0
CFE_CHIP_ID := 6362
CFE_EXTRAS += --rsa-signature "$(VERSION_DIST)-$(firstword $(subst -,$(space),$(REVISION)))"
@@ -1121,7 +1121,7 @@ TARGET_DEVICES += tp-link_td-w8900gb
define Device/usrobotics_usr9108
$(Device/bcm63xx)
DEVICE_VENDOR := USRobotics
- DEVICE_MODEL := 9108
+ DEVICE_MODEL := USR9108
CFE_BOARD_ID := 96348GW-A
CFE_CHIP_ID := 6348
DEVICE_PACKAGES := $(B43_PACKAGES) $(USB1_PACKAGES)