aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-07-01 01:39:04 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-07-01 01:39:04 +0000
commit1650f33f971f1b98941ffc9b9113baa508b63f3d (patch)
treeaf7aff4c267fe055d0a559c102167f761e5dd1bc /target
parent37f0636c3f37252fdd4f11d3471c3db3d3a0ae4d (diff)
downloadupstream-1650f33f971f1b98941ffc9b9113baa508b63f3d.tar.gz
upstream-1650f33f971f1b98941ffc9b9113baa508b63f3d.tar.bz2
upstream-1650f33f971f1b98941ffc9b9113baa508b63f3d.zip
add a wifi profile for proprietary wl
SVN-Revision: 22009
Diffstat (limited to 'target')
-rw-r--r--target/linux/brcm63xx/profiles/100-Broadcom-wl.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk b/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk
new file mode 100644
index 0000000000..d67298cc9d
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-wl
+ NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+ PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
+endef
+
+define Profile/Broadcom-wl/Description
+ Package set compatible with hardware using Broadcom BCM43xx cards
+ using the proprietary broadcom wireless "wl" driver.
+endef
+
+$(eval $(call Profile,Broadcom-wl))
+