aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-07-26 13:32:02 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-07-26 13:32:02 +0000
commit1b84749c770594e40e669ff94806ddce34fb02e0 (patch)
treee911815fd78d7a24183e42a715e20875f6541473 /target
parent104b3386a23c4179fb3a993bed106c256625a70d (diff)
downloadupstream-1b84749c770594e40e669ff94806ddce34fb02e0.tar.gz
upstream-1b84749c770594e40e669ff94806ddce34fb02e0.tar.bz2
upstream-1b84749c770594e40e669ff94806ddce34fb02e0.zip
allow mkfwimage to fail during atheros builds. sometimes images get too big for devices that use this image format, but this must not break the normal image build for other atheros devices
SVN-Revision: 11934
Diffstat (limited to 'target')
-rw-r--r--target/linux/atheros/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/atheros/image/Makefile b/target/linux/atheros/image/Makefile
index 17b18deeed..343e2dedf7 100644
--- a/target/linux/atheros/image/Makefile
+++ b/target/linux/atheros/image/Makefile
@@ -23,11 +23,11 @@ define Image/Build
$(call Image/Build/$(1))
dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-root.$(1) bs=128k conv=sync
- $(STAGING_DIR_HOST)/bin/mkfwimage -k $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.lzma \
+ -$(STAGING_DIR_HOST)/bin/mkfwimage -k $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.lzma \
-r $(BIN_DIR)/openwrt-$(BOARD)-root.$(1) \
-v XS2.ar2316.OpenWRT \
-o $(BIN_DIR)/openwrt-$(BOARD)-ubnt2-$(1).bin
- $(STAGING_DIR_HOST)/bin/mkfwimage -k $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.lzma \
+ -$(STAGING_DIR_HOST)/bin/mkfwimage -k $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.lzma \
-r $(BIN_DIR)/openwrt-$(BOARD)-root.$(1) \
-v XS5.ar2313.OpenWRT \
-o $(BIN_DIR)/openwrt-$(BOARD)-ubnt5-$(1).bin \