aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/lantiq/files-4.19/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360-v2.dts (renamed from target/linux/lantiq/files-4.19/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360v2.dts)14
-rw-r--r--target/linux/lantiq/files-5.4/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360-v2.dts (renamed from target/linux/lantiq/files-5.4/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360v2.dts)14
-rw-r--r--target/linux/lantiq/image/vr9.mk4
-rwxr-xr-xtarget/linux/lantiq/xrx200/base-files/etc/board.d/02_network2
-rw-r--r--target/linux/lantiq/xrx200/base-files/etc/hotplug.d/firmware/12-ath9k-eeprom2
5 files changed, 18 insertions, 18 deletions
diff --git a/target/linux/lantiq/files-4.19/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360v2.dts b/target/linux/lantiq/files-4.19/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360-v2.dts
index 215a07e597..9129ef1f70 100644
--- a/target/linux/lantiq/files-4.19/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360v2.dts
+++ b/target/linux/lantiq/files-4.19/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360-v2.dts
@@ -7,32 +7,32 @@
#include <dt-bindings/mips/lantiq_rcu_gphy.h>
/ {
- compatible = "avm,fritz7360v2", "avm,fritz736x", "lantiq,xway", "lantiq,vr9";
+ compatible = "avm,fritz7360-v2", "avm,fritz736x", "lantiq,xway", "lantiq,vr9";
model = "AVM FRITZ!Box 7360 V2";
};
&power_green {
- label = "fritz7360v2:green:power";
+ label = "fritz7360-v2:green:power";
};
&power_red {
- label = "fritz7360v2:red:power";
+ label = "fritz7360-v2:red:power";
};
&info_green {
- label = "fritz7360v2:green:info";
+ label = "fritz7360-v2:green:info";
};
&wifi {
- label = "fritz7360v2:green:wlan";
+ label = "fritz7360-v2:green:wlan";
};
&info_red {
- label = "fritz7360v2:red:info";
+ label = "fritz7360-v2:red:info";
};
&dect {
- label = "fritz7360v2:green:dect";
+ label = "fritz7360-v2:green:dect";
};
&state_default {
diff --git a/target/linux/lantiq/files-5.4/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360v2.dts b/target/linux/lantiq/files-5.4/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360-v2.dts
index 215a07e597..9129ef1f70 100644
--- a/target/linux/lantiq/files-5.4/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360v2.dts
+++ b/target/linux/lantiq/files-5.4/arch/mips/boot/dts/lantiq/vr9_avm_fritz7360-v2.dts
@@ -7,32 +7,32 @@
#include <dt-bindings/mips/lantiq_rcu_gphy.h>
/ {
- compatible = "avm,fritz7360v2", "avm,fritz736x", "lantiq,xway", "lantiq,vr9";
+ compatible = "avm,fritz7360-v2", "avm,fritz736x", "lantiq,xway", "lantiq,vr9";
model = "AVM FRITZ!Box 7360 V2";
};
&power_green {
- label = "fritz7360v2:green:power";
+ label = "fritz7360-v2:green:power";
};
&power_red {
- label = "fritz7360v2:red:power";
+ label = "fritz7360-v2:red:power";
};
&info_green {
- label = "fritz7360v2:green:info";
+ label = "fritz7360-v2:green:info";
};
&wifi {
- label = "fritz7360v2:green:wlan";
+ label = "fritz7360-v2:green:wlan";
};
&info_red {
- label = "fritz7360v2:red:info";
+ label = "fritz7360-v2:red:info";
};
&dect {
- label = "fritz7360v2:green:dect";
+ label = "fritz7360-v2:green:dect";
};
&state_default {
diff --git a/target/linux/lantiq/image/vr9.mk b/target/linux/lantiq/image/vr9.mk
index d59605a158..39ce6f14b8 100644
--- a/target/linux/lantiq/image/vr9.mk
+++ b/target/linux/lantiq/image/vr9.mk
@@ -127,7 +127,7 @@ define Device/avm_fritz7360sl
endef
TARGET_DEVICES += avm_fritz7360sl
-define Device/avm_fritz7360v2
+define Device/avm_fritz7360-v2
$(Device/AVM)
DEVICE_MODEL := FRITZ!Box 7360
DEVICE_VARIANT := v2
@@ -135,7 +135,7 @@ define Device/avm_fritz7360v2
DEVICE_PACKAGES := kmod-ath9k kmod-owl-loader wpad-basic kmod-usb-dwc2
SUPPORTED_DEVICES += FRITZ7360V2
endef
-TARGET_DEVICES += avm_fritz7360v2
+TARGET_DEVICES += avm_fritz7360-v2
define Device/avm_fritz7362sl
$(Device/AVM)
diff --git a/target/linux/lantiq/xrx200/base-files/etc/board.d/02_network b/target/linux/lantiq/xrx200/base-files/etc/board.d/02_network
index 790fae58c9..5331288253 100755
--- a/target/linux/lantiq/xrx200/base-files/etc/board.d/02_network
+++ b/target/linux/lantiq/xrx200/base-files/etc/board.d/02_network
@@ -39,7 +39,7 @@ lantiq_setup_interfaces()
avm,fritz3370-rev2-hynix|\
avm,fritz3370-rev2-micron|\
avm,fritz7360sl|\
- avm,fritz7360v2|\
+ avm,fritz7360-v2|\
avm,fritz7362sl)
ucidef_add_switch "switch0" \
"0:lan:3" "1:lan:4" "2:lan:2" "4:lan:1" "6t@eth0"
diff --git a/target/linux/lantiq/xrx200/base-files/etc/hotplug.d/firmware/12-ath9k-eeprom b/target/linux/lantiq/xrx200/base-files/etc/hotplug.d/firmware/12-ath9k-eeprom
index 4b6d0bf13a..75cc50a207 100644
--- a/target/linux/lantiq/xrx200/base-files/etc/hotplug.d/firmware/12-ath9k-eeprom
+++ b/target/linux/lantiq/xrx200/base-files/etc/hotplug.d/firmware/12-ath9k-eeprom
@@ -17,7 +17,7 @@ case "$FIRMWARE" in
caldata_extract_reverse "urlader" 0x1541 0x440
;;
avm,fritz7360sl|\
- avm,fritz7360v2)
+ avm,fritz7360-v2)
caldata_extract "urlader" 0x985 0x1000
;;
avm,fritz7412)