aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/boot/uboot-sunxi/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index f7f96e9724..9a783b8dc9 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -150,6 +150,12 @@ define U-Boot/orangepi_r1
BUILD_DEVICES:=sun8i-h2-plus-orangepi-r1
endef
+define U-Boot/orangepi_pc
+ BUILD_SUBTARGET:=cortexa7
+ NAME:=Orange Pi PC (H3)
+ BUILD_DEVICES:=sun8i-h3-orangepi-pc
+endef
+
define U-Boot/orangepi_plus
BUILD_SUBTARGET:=cortexa7
NAME:=Orange Pi Plus (H3)
@@ -215,6 +221,7 @@ UBOOT_TARGETS := \
nanopi_neo \
nanopi_neo_plus2 \
orangepi_r1 \
+ orangepi_pc \
orangepi_plus \
orangepi_2 \
pangolin \