aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/mvebu/image/Makefile6
-rw-r--r--target/linux/mvebu/image/cortexa53.mk (renamed from target/linux/mvebu/image/cortex-a53.mk)0
-rw-r--r--target/linux/mvebu/image/cortexa72.mk (renamed from target/linux/mvebu/image/cortex-a72.mk)0
-rw-r--r--target/linux/mvebu/image/cortexa9.mk (renamed from target/linux/mvebu/image/cortex-a9.mk)0
4 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index c08b113b36..aeabffdca2 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -118,15 +118,15 @@ define Device/NAND-512K
endef
ifeq ($(SUBTARGET),cortexa9)
-include cortex-a9.mk
+include cortexa9.mk
endif
ifeq ($(SUBTARGET),cortexa53)
-include cortex-a53.mk
+include cortexa53.mk
endif
ifeq ($(SUBTARGET),cortexa72)
-include cortex-a72.mk
+include cortexa72.mk
endif
$(eval $(call BuildImage))
diff --git a/target/linux/mvebu/image/cortex-a53.mk b/target/linux/mvebu/image/cortexa53.mk
index 73bd61f22e..73bd61f22e 100644
--- a/target/linux/mvebu/image/cortex-a53.mk
+++ b/target/linux/mvebu/image/cortexa53.mk
diff --git a/target/linux/mvebu/image/cortex-a72.mk b/target/linux/mvebu/image/cortexa72.mk
index a7a4d7c2e7..a7a4d7c2e7 100644
--- a/target/linux/mvebu/image/cortex-a72.mk
+++ b/target/linux/mvebu/image/cortexa72.mk
diff --git a/target/linux/mvebu/image/cortex-a9.mk b/target/linux/mvebu/image/cortexa9.mk
index 257d76f19f..257d76f19f 100644
--- a/target/linux/mvebu/image/cortex-a9.mk
+++ b/target/linux/mvebu/image/cortexa9.mk