aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 1367fa9291..bf32f6306a 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/kernel.mk
include $(INCLUDE_DIR)/version.mk
PKG_NAME:=base-files
-PKG_RELEASE:=164
+PKG_RELEASE:=165
PKG_FILE_DEPENDS:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
PKG_BUILD_DEPENDS:=usign/host
@@ -161,7 +161,7 @@ define Package/base-files/install
rm -f $(1)/var
$(LN) /tmp $(1)/var
mkdir -p $(1)/etc
- $(LN) /tmp/resolv.conf /tmp/fstab /tmp/TZ $(1)/etc/
+ $(LN) /tmp/resolv.conf /tmp/fstab /tmp/TZ /tmp/localtime $(1)/etc/
chmod 0600 $(1)/etc/shadow
chmod 1777 $(1)/tmp