aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/tfa-layerscape/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/tfa-layerscape/Makefile')
-rw-r--r--package/boot/tfa-layerscape/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/package/boot/tfa-layerscape/Makefile b/package/boot/tfa-layerscape/Makefile
index a34c52bc3b..d2da84ec15 100644
--- a/package/boot/tfa-layerscape/Makefile
+++ b/package/boot/tfa-layerscape/Makefile
@@ -69,6 +69,14 @@ define Host/Install
$(INSTALL_BIN) $(HOST_BUILD_DIR)/plat/nxp/tools/byte_swap $(STAGING_DIR_HOST)/bin/tfa-byte-swap
endef
+define Package/tfa-layerscape/ls1012afrdm
+ TITLE:=NXP LS1012AFRDM Trusted Firmware
+ PLAT:=ls1012afrdm
+ BOOT_MODE:=qspi
+ BIN_BL2:=build/ls1012afrdm/release/bl2_qspi.pbl
+ BIN_FIP:=build/ls1012afrdm/release/fip.bin
+endef
+
define Package/tfa-layerscape/ls1012ardb
TITLE:=NXP LS1012ARDB Trusted Firmware
PLAT:=ls1012ardb
@@ -142,6 +150,7 @@ define Package/tfa-layerscape/ls2088ardb
endef
TFAS := \
+ ls1012afrdm \
ls1012ardb \
ls1012afrwy \
ls1043ardb \