aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-mvebu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-mvebu/Makefile')
-rw-r--r--package/boot/uboot-mvebu/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/boot/uboot-mvebu/Makefile b/package/boot/uboot-mvebu/Makefile
index 903b9da5ff..25dd2526e5 100644
--- a/package/boot/uboot-mvebu/Makefile
+++ b/package/boot/uboot-mvebu/Makefile
@@ -70,6 +70,10 @@ define Build/Configure
$(call Build/Configure/U-Boot)
endef
+define Package/u-boot/install
+ $(if $(findstring cortexa53,$(BUILD_SUBTARGET)),,$(Package/u-boot/install/default))
+endef
+
define Build/InstallDev
$(INSTALL_DIR) $(STAGING_DIR_IMAGE)
$(CP) $(PKG_BUILD_DIR)/$(UBOOT_IMAGE) $(STAGING_DIR_IMAGE)/$(BUILD_VARIANT)-$(UBOOT_IMAGE)