aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index d3e062743d..c79f1d9650 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -418,7 +418,7 @@ $(eval $(call KernelPackage,softdog))
define KernelPackage/ssb
SUBMENU:=$(OTHER_MENU)
TITLE:=Silicon Sonics Backplane glue code
- DEPENDS:=@PCI_SUPPORT @!TARGET_brcm47xx @!TARGET_brcm63xx
+ DEPENDS:=@PCI_SUPPORT @!TARGET_bcm47xx @!TARGET_brcm63xx
KCONFIG:=\
CONFIG_SSB \
CONFIG_SSB_B43_PCI_BRIDGE=y \
@@ -444,7 +444,7 @@ $(eval $(call KernelPackage,ssb))
define KernelPackage/bcma
SUBMENU:=$(OTHER_MENU)
TITLE:=BCMA support
- DEPENDS:=@PCI_SUPPORT @!TARGET_brcm47xx @!TARGET_bcm53xx
+ DEPENDS:=@PCI_SUPPORT @!TARGET_bcm47xx @!TARGET_bcm53xx
KCONFIG:=\
CONFIG_BCMA \
CONFIG_BCMA_POSSIBLE=y \