aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs
diff options
context:
space:
mode:
Diffstat (limited to 'package/libs')
-rw-r--r--package/libs/libnetfilter-queue/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/libs/libnetfilter-queue/Makefile b/package/libs/libnetfilter-queue/Makefile
index 5ce5b8ff5e..38f148ef07 100644
--- a/package/libs/libnetfilter-queue/Makefile
+++ b/package/libs/libnetfilter-queue/Makefile
@@ -27,15 +27,15 @@ define Package/libnetfilter-queue
SECTION:=libs
CATEGORY:=Libraries
DEPENDS:=+libmnl +libnfnetlink
- TITLE:=API to the in-kernel connection tracking queue infrastructure
+ TITLE:=Userspace API to packets queued by kernel packet filter
URL:=http://www.netfilter.org/projects/libnetfilter_queue/
ABI_VERSION:=1
endef
define Package/libnetfilter-queue/description
libnetfilter_queue is a userspace library providing a programming
- interface (API) to the in-kernel connection tracking state table.
- This library is currently used by conntrack-tools.
+ interface (API) to packets that have been queued by the kernel
+ packet filter.
endef
TARGET_CFLAGS += $(FPIC) -D_GNU_SOURCE=1