aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index c861dce25b..4a226084fb 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -52,9 +52,8 @@ define Image/Build/AP81
( \
dd if=$(KDIR)/vmlinux-$(2).uImage bs=768k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=3008k conv=sync; \
- ) > $(call imgname,$(1),$(2)).bin; \
- cp $(call imgname,$(1),$(2)).bin $(call imgname,$(1),$(2)).webui; \
- echo -n $(4) >> $(call imgname,$(1),$(2)).webui; \
+ echo -n $(4); \
+ ) > $(call imgname,$(1),$(2)).uni; \
fi; fi
endef